Какой ICQ клиент использовать под Linux? qutIM

Я очень рад, что летом наконец-то вышла в свет такая прекрасная программа как qutIM. Для меня это стало лучшим ICQ клиентом под Linux на данный момент, так как он очень похож на любимый мной RnQ под Windows(который кстати неплохо работает через wine). Так вот на официальном сайте вы конечно можете скачать данную программу в исходниках, а на форуме этого проекта можно найти уже собранные бинарники под разные дистрибутивы. Случилось так что я в основном пользуюсь Linux Mandriva, и для других пользователей этой операционки могу сказать что rpm клиента qutIM можно скачать.

Тут же напишу инструкцию по материалам того же официального форума как делать смайлики и звуки в qutIM:
Как установить смайлы?
Распакуйте папку со смайлами в Linux:
Для всех пользователей /usr/share/qutim/emoticons/
Только для себя ~/.config/qutim/emoticons/
Windows: %userprofile%/application data/qutim/emoticons/
MacOS — требуется дополнение.Как установить звуки?
Распакуйте папку со звуками в любое удобное для вас место.
Откройте настройки, выберите раздел звуки.
На вкладке события выбери те импорт, и укажите xml файл лежащий в распакованной папке со звуками.

Звуки из квипа
Звуки из RnQ
Смайлы из квипа

UPD: в связи с недавними событиями от 21.01.09 по смене протокола ICQ, я нашел решение по запуску qutIM возможно временное, надо сменить сервер подключения в настройках на login.oscar.aol.com, и ID клиента на ICQ6.

Какой ICQ клиент использовать под Linux? qutIM: 6 комментариев

  1. Я новичок в линуксе.
    Установил Mandriva 2009 Free.
    Копыто не захотело работать через прокси, решил установить ПидГин, Установил, загнал за проксю — работает, но уж больно в нем мало функций (нельзя изменю свою информацию, или посмотреть чужую до авторизации).
    Хочу попробовать Кутим. Как собрать его??
    З.Ы. Ещё не одну программу из исходников не собирал, но примерно представляю как это делается.

  2. Пиджин хороший, мне нравился в принципе, до кутима я его юзал, а насчет сборки qutim тоже ничего сложного ставится не совсем как большинство приложений, инструкцию можно найти на его родном форуме (раздел how-to) правда там инструкция для deb ориентированных дистрибутивов, но смысл почти тот же. Для того чтобы его установить необходимы пакеты libqt4-dev и g++ но я бы все таки посоветовал сначала попробовать поставить бинарник про который я написал..
    Кстати, дизайн их сайта смотрю обновился, предвкушаю уже версию 0.2, похоже мультипротокольную..

  3. Да, поскорей бы вышло новое обновление. Через прокси работает плохо( не отправляются файлы(

  4. Хе, а статью то давно писал, qutIM уже давно другой, правда у меня на рабочем компе до сих пор тот 0.1 qutIM работает :-)

  5. Выбор клиентов довольно обширен, qutIM самый удобный дял ВиньЮзеров, тут соглашусь!

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *